Chink in der Open Source-Rüstung?

{h1}

Chink in der open source-rüstung? Ich habe gestern durch zufall etwas über firefox entdeckt (was ich liebe), das mir eine kleine pause in der schönheit von open source gibt. Vielleicht fehlt mir etwas - wenn ja, bitte kommentieren. Ich habe einige neue erweiterungen in firefox heruntergeladen, und auf der mozilla-site musste ich auf die neue version von firefox (1.0.4) aktualisieren, um auf erweiterungen zugreifen zu können. Bevor ich das upgrade auf meinem computer durchführte, habe ich ein upgrade für meine kollegin lisa durchgeführt (ich wollte ihr gerade zeigen, welche erweiterungen es waren), also dachte ich mir, dass es das beste wäre

Chink in der Open Source-Rüstung?

Ich habe gestern durch Zufall etwas über Firefox entdeckt (was ich liebe), das mir eine kleine Pause in der Schönheit von Open Source gibt. Vielleicht fehlt mir etwas - wenn ja, bitte kommentieren.

Ich habe einige neue Erweiterungen in Firefox heruntergeladen, und auf der Mozilla-Site musste ich auf die neue Version von Firefox (1.0.4) aktualisieren, um auf Erweiterungen zugreifen zu können.

Bevor ich das Upgrade auf meinem Computer durchführte, habe ich das Upgrade meiner Kollegin Lisa durchgeführt (ich wollte ihr gerade zeigen, welche Erweiterungen es waren, also dachte ich, dass es am besten wäre, dort mit 1.0.4 einen sauberen Start zu machen). Als ich sie jedoch aufgerüstet hatte, stellte ich fest, dass keine der in Firefox verwendeten Erweiterungen mit der neuen Version 1.0.4 kompatibel ist.

Ich kann also keine neuen Erweiterungen herunterladen, bevor ich ein Upgrade durchführe... aber ich kann kein Upgrade durchführen, wenn ich meine bestehenden Erweiterungen beibehalten möchte. Es scheint, dass dies ein Problem bei der Community-basierten Entwicklung ist, obwohl, wie mein Kollege Jack sagt, "ich bin überrascht, dass FireFox die Rückwärtskompatibilität nicht baut, da Open Source-Erweiterungen für ihr Geschäftsmodell so wichtig sind."

Chink in der Open Source-Rüstung?

Ich habe gestern durch Zufall etwas über Firefox entdeckt (was ich liebe), das mir eine kleine Pause in der Schönheit von Open Source gibt. Vielleicht fehlt mir etwas - wenn ja, bitte kommentieren.

Ich habe einige neue Erweiterungen in Firefox heruntergeladen, und auf der Mozilla-Site musste ich auf die neue Version von Firefox (1.0.4) aktualisieren, um auf Erweiterungen zugreifen zu können.

Bevor ich das Upgrade auf meinem Computer durchführte, habe ich das Upgrade meiner Kollegin Lisa durchgeführt (ich wollte ihr gerade zeigen, welche Erweiterungen es waren, also dachte ich, dass es am besten wäre, dort mit 1.0.4 einen sauberen Start zu machen). Als ich sie jedoch aufgerüstet hatte, stellte ich fest, dass keine der in Firefox verwendeten Erweiterungen mit der neuen Version 1.0.4 kompatibel ist.

Ich kann also keine neuen Erweiterungen herunterladen, bevor ich ein Upgrade durchführe... aber ich kann kein Upgrade durchführen, wenn ich meine bestehenden Erweiterungen beibehalten möchte. Es scheint, dass dies ein Problem bei der Community-basierten Entwicklung ist, obwohl, wie mein Kollege Jack sagt, "ich bin überrascht, dass FireFox die Rückwärtskompatibilität nicht baut, da Open Source-Erweiterungen für ihr Geschäftsmodell so wichtig sind."

Chink in der Open Source-Rüstung?

Ich habe gestern durch Zufall etwas über Firefox entdeckt (was ich liebe), das mir eine kleine Pause in der Schönheit von Open Source gibt. Vielleicht fehlt mir etwas - wenn ja, bitte kommentieren.

Ich habe einige neue Erweiterungen in Firefox heruntergeladen, und auf der Mozilla-Site musste ich auf die neue Version von Firefox (1.0.4) aktualisieren, um auf Erweiterungen zugreifen zu können.

Bevor ich das Upgrade auf meinem Computer durchführte, habe ich das Upgrade meiner Kollegin Lisa durchgeführt (ich wollte ihr gerade zeigen, welche Erweiterungen es waren, also dachte ich, dass es am besten wäre, dort mit 1.0.4 einen sauberen Start zu machen). Als ich sie jedoch aufgerüstet hatte, stellte ich fest, dass keine der in Firefox verwendeten Erweiterungen mit der neuen Version 1.0.4 kompatibel ist.

Ich kann also keine neuen Erweiterungen herunterladen, bevor ich ein Upgrade durchführe... aber ich kann kein Upgrade durchführen, wenn ich meine bestehenden Erweiterungen beibehalten möchte. Es scheint, dass dies ein Problem bei der Community-basierten Entwicklung ist, obwohl, wie mein Kollege Jack sagt, "ich bin überrascht, dass FireFox die Rückwärtskompatibilität nicht baut, da Open Source-Erweiterungen für ihr Geschäftsmodell so wichtig sind."


Video:


HowToMintMoney.com
Alle Rechte Vorbehalten!
Nachdruck Von Materialien Ist Möglich Mit Bezug Auf Die Quelle - Website: HowToMintMoney.com

© 2012–2019 HowToMintMoney.com